[RTEMS Project] #2254: Moxie Tools Fail to Build

RTEMS trac trac at rtems.org
Mon Mar 9 09:03:04 UTC 2015

#2254: Moxie Tools Fail to Build
 Reporter:  joel.sherrill  |       Owner:  chrisj
     Type:  defect         |      Status:  new
 Priority:  normal         |   Milestone:  4.11
Component:  General        |     Version:  4.11
 Severity:  normal         |  Resolution:
 Keywords:                 |

Comment (by heshamelmatary):

 This is the set of patches [1] from 12-12-2014 until now. I tried to pull
 and apply them directly but they fail when applying to 4.9.2. Tried it
 manually but couldn't continue because it needs a lot of "manual" work.
 The second solution was to use a snapshot, the weird thing is it sometimes
 work and sometimes don't. When the toolchain was successfully built with
 this snapshot, it still raises an error when building RTEMS.


Ticket URL: <http://devel.rtems.org/ticket/2254#comment:4>
RTEMS Project <http://www.rtems.org/>
RTEMS Project

More information about the bugs mailing list