RTEMS | gen5200/grp.yml: Rename opticecub.yml to opticecube.yml (!1521)
Joel Sherrill (@joel)
gitlab at rtems.org
Thu Oct 1 22:45:41 UTC 2026
Joel Sherrill created a merge request: https://gitlab.rtems.org/rtems/rtos/rtems/-/merge_requests/1521
Project:Branches: joel/rtems:rename-opticecub.yml to rtems/rtos/rtems:main
Author: Joel Sherrill
Assignee: Joel Sherrill
## Summary
gen5200/grp.yml: Rename opticecub.yml to opticecube.yml
This file was named incorrectly based on the name of the BSP.
## Generative AI
None
<!-- Default settings, if it is a dropdown it will set after submission -->
--
View it on GitLab: https://gitlab.rtems.org/rtems/rtos/rtems/-/merge_requests/1521
You're receiving this email because of your account on gitlab.rtems.org. Unsubscribe from this thread: https://gitlab.rtems.org/-/namespace/49/sent_notifications/5-d1chhp147p78y9a500i8yp91z-1d/unsubscribe | Manage all notifications: https://gitlab.rtems.org/-/profile/notifications | Help: https://gitlab.rtems.org/help
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rtems.org/pipermail/bugs/attachments/20261001/ad985272/attachment.htm>
More information about the bugs
mailing list