[PATCH] score: Change _Heap_Extend() API

Sebastian Huber sebastian.huber at embedded-brains.de
Thu Aug 9 12:36:40 UTC 2012

On 08/09/2012 02:24 PM, Joel Sherrill wrote:
> How about a better name?:)

A better name for _Heap_Extend_4()?

> Can this just replace the regular _Heap_Extend usage and then we
> can use that name?

We can also use _Heap_Extend() with an unused 4th parameter.

The background for this work is that I want to change the workspace and heap 
initialization.  I need more flexibility to support controllers with several 
different memory areas.

Sebastian Huber, embedded brains GmbH

Address : Obere Lagerstr. 30, D-82178 Puchheim, Germany
Phone   : +49 89 18 90 80 79-6
Fax     : +49 89 18 90 80 79-9
E-Mail  : sebastian.huber at embedded-brains.de
PGP     : Public key available on request.

Diese Nachricht ist keine geschäftliche Mitteilung im Sinne des EHUG.

More information about the devel mailing list