Trouble creating RSB Package: error copying tree

Chris Johns chrisj at
Wed Oct 7 03:47:03 UTC 2015

On 28/08/2015 3:01 am, Isaac Gutekunst wrote:
> Hi Devel,
> I've been working on porting CANFestival to RTEMS. I ended up creating
> some changes to CANFestival to allow it to be built against an RTEMS BSP.
> All was going well except a strange ldconfig error, when I tried to fix
> it by removing the build directory (rtems_source_builder/rtems/build).
> Now I get the following error:
> error: copying tree:
> /other/rtems/rtems-source-builder/rtems/build/tmp/canfestival-8bfe0ac00cdb-arm-rtems4.11-1-root-isaac.gutekunst
> ->
> /other/rtems/rtems-source-builder/rtems/build/tmp/sb-isaac.gutekunst/4.11/net/canfestival:
> [Errno 2] No such file or directory:
> '/other/rtems/rtems-source-builder/rtems/build/tmp/canfestival-8bfe0ac00cdb-arm-rtems4.11-1-root-isaac.gutekunst'
> I tried re-building ntp, the package I based my bset and cfg files off
> of, and it doesn't build correctly, but gets much farther along.
> Any idea what's going on ?

Did you resolve this issue?


More information about the devel mailing list