RTEMS Documentation build problem

Jeff Mayes Jeff.Mayes at OARcorp.com
Thu May 20 22:39:54 UTC 2021

Patches applied and yes indeed that fixed it.  I'm on CentOS 7.
Thank you Chris!

>-----Original Message-----
>From: Chris Johns <chrisj at rtems.org>
>Sent: Thursday, May 20, 2021 5:18 PM
>To: Jeff Mayes <Jeff.Mayes at OARcorp.com>; devel at rtems.org
>Subject: Re: RTEMS Documentation build problem
>On 21/5/21 4:28 am, Jeff Mayes wrote:
>> I'm trying to build the RTEMS Documentation, but having a problem with
>> sphinxcontrib-bibtex.  It's been a long time since I've tried this, so
>> maybe there's a configuration problem on my end.  Anyway, I've pulled
>> down the rtems-docs repo and tried to follow the instructions in the
>> Installation of all the tools seems good, but running waf configure fails.
>Please apply ...
>And if this works let me know and I will push them to master.
>I tripped over a problem on MacOS building the doco with python3 venv and
>the latest from pip. These changes let me build the html dooc.

More information about the devel mailing list