<div dir="auto"><div><br><br><div class="gmail_quote"><div dir="ltr" class="gmail_attr">On Thu, Aug 27, 2020, 2:33 AM Daniel Li <<a href="mailto:ludvig.lee@gmail.com">ludvig.lee@gmail.com</a>> wrote:<br></div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr"><div class="gmail_quote"><div dir="ltr" class="gmail_attr"><br></div><div dir="ltr">Hello world<div><br></div><div>I'm using RTEMS5 as an uart2udp converter. I'm observing a task restart when I send bytes to uart for a long time ( for 20min @

about 200 bytes/s

), and there is no error reported. I don't know how to overcome, anyone encountered this problem?</div></div></div></div></blockquote></div></div><div dir="auto"><br></div><div dir="auto">Are you sure it isn't a complete reset? That would make more┬ásense to me as a possibility.</div><div dir="auto"><div class="gmail_quote"><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr"><div class="gmail_quote"><div dir="ltr"><div><br></div><div>Thanks</div><div><br></div><div>Daniel</div><div><br></div><span style="font-family:arial,sans-serif;font-size:28px;white-space:pre-wrap;background-color:rgb(248,249,250)"></span></div>
</div></div>
_______________________________________________<br>
users mailing list<br>
<a href="mailto:users@rtems.org" target="_blank" rel="noreferrer">users@rtems.org</a><br>
<a href="http://lists.rtems.org/mailman/listinfo/users" rel="noreferrer noreferrer" target="_blank">http://lists.rtems.org/mailman/listinfo/users</a></blockquote></div></div></div>