[Bug 1599] change _Context_Switch_necessary to _Dispatch_needed

bugzilla-daemon at rtems.org bugzilla-daemon at rtems.org
Sat Jul 3 16:00:04 UTC 2010


--- Comment #2 from Joel Sherrill <joel.sherrill at oarcorp.com> 2010-07-03 11:00:00 CDT ---
I don't have a problem changing the name of this variable.  I think it needs to
reflect that a dispatch is needed but the new name breaks the naming
convention.  Think of it as package::member where the the first letter of the
"package" is transformed into _P and the member is transformed into _M.

So this implies there is a package with a .h named Dispatch and "needed" would
need to be capitalized.

So we need to start by identifying the elements in the "Dispatcher" package I

Configure bugmail: https://www.rtems.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the bugs mailing list