[Bug 1637] Broken CVS Ids

bugzilla-daemon at rtems.org bugzilla-daemon at rtems.org
Wed Jul 28 14:15:01 UTC 2010


--- Comment #2 from Ralf Corsepius <ralf.corsepius at rtems.org> 2010-07-28 09:15:00 CDT ---
(In reply to comment #1)
> For some reason, some recent version of CVS has decided .doc
> files are binary.  
Likely it considers *.doc to be Word docs.

> Any idea how to tell it .doc files are not binary
> for us?  I thought this command sequence would work and it does not appear to.
> [joel at localhost tar01]$ cvs admin -kv *doc

Shouldn't this be 
cvs admin -kkv *doc

> So it looks like the admin works but there is still no expansion on the
> checkout. 
cvs up -dP -A

Note the -A

> I will run the admin command on all
> of them, make a change, commit, undo it, commit and see if the expansion 
> is working.
I think
cvs admin -kkv testsuites/*/*/*.doc

combined with 
cvs up -dP -A

is the way to go.

I just gave this a try on testsuites/psxtests/psxkey02/psxkey02.doc, which as
far as I can tell seems to have worked out.

Configure bugmail: https://www.rtems.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching all bug changes.

More information about the bugs mailing list