RTEMS | libdl: Rename + clarify symbol table size parameter (!1532)

Avi Weiss (@thnkslprpt) gitlab at rtems.org
Sat Oct 10 06:54:56 UTC 2026



Avi Weiss created a merge request: https://gitlab.rtems.org/rtems/rtos/rtems/-/merge_requests/1532

Project:Branches: thnkslprpt/rtems:rtl-rename-and-clarify-symbol-table-size-paramater to rtems/rtos/rtems:main
Author: Avi Weiss

## Summary

Rename `count` to `size` in `rtems_rtl_base_sym_global_add` to match the
implementation and clarify that it is the size in bytes.

No functional changes.

<!-- Default settings, if it is a dropdown it will set after submission -->

-- 
View it on GitLab: https://gitlab.rtems.org/rtems/rtos/rtems/-/merge_requests/1532
You're receiving this email because of your account on gitlab.rtems.org. Unsubscribe from this thread: https://gitlab.rtems.org/-/namespace/49/sent_notifications/6-7k19234xyeiila4lhwzemvv6n-1d/unsubscribe | Manage all notifications: https://gitlab.rtems.org/-/profile/notifications | Help: https://gitlab.rtems.org/help


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rtems.org/pipermail/bugs/attachments/20261010/86f8be6c/attachment-0001.htm>


More information about the bugs mailing list