LM3S69xx BSP Qemu Error

Olufowobi, Habeeb habeeb.olufowobi at bison.howard.edu
Thu May 26 20:42:28 UTC 2016

Hi Martin,

I am using the Qemu version defined in the RSB which is

I haven't tried the current Qemu master since all suggestions have been
pointing to the older versions.

I will try the current master and will update you with my findings.


On Thu, May 26, 2016 at 4:21 PM, Martin Galvan <
martin.galvan at tallertechnologies.com> wrote:

> That's odd, I've used that BSP many times before and it always worked fine.
> The BSP README (and patches) are quite old, and IIRC their purpose was to
> actually make Qemu
> emulate the board properly. Any fairly recent version of Qemu shouldn't
> need any additional
> patching; I was running RTEMS on it back in 2014 without issues.
> Are you using the current Qemu master? That should work fine. If it
> doesn't, I can assist
> you with some of the testing.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.rtems.org/pipermail/devel/attachments/20160526/0e8cd47a/attachment-0002.html>

More information about the devel mailing list