joel at rtems.org
Sat Sep 12 03:38:33 UTC 2020
Starting another thread just to discuss this method's name. I wonder if the
config part is more important than the static allocation of resources part.
Which should be emphasized in the name?
>From config puts focus on the attributes part. With static resources or
similar puts emphasis on the other part.
With config is more general but is there another mode of operation? Seems
the static nature is more important and the name should.emohasize that.
Random Friday night thoughts for discussion.
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the devel